Beginners > Installation questions

Fresh installation, no executable


Funny thing happened, my laptop crashed and had to be re-set to factory settings. So set up everything again, lastly install PHREEQC once again (phreeqc3.2.2 for 64-bit, phreeqcrm for windows and both 32- and 64-bit versions of the Windows COM).

The installs run, yet there is no icon on the desktop. In the Start-menu-Programmes directories appear for the three installs but it contains only the release-text and user-guide, no executable. In the Control Panel (Un-install window) PHREEQC is shown as being an installed programme. In the Programme directory I find an executable which, when I run it, opens a command prompt window asking "Name of the input file?"

Have un-installed and cleaned out any PHREEQC content I could find and re-installed twice again, same result.
This is my 'puzzled' look. #-]

For windows, PhreeqcI is the interactive version that you must install to have a GUI. Just phreeqc... is the batch version with executable, which appears to work in that it will request an input file. PhreeqcRM is the module for reactive-transport modeling, which requires compilation using CMake to generate a Visual Studio solution (see the README file). IPhreeqcCOM is installed and ready for use, but you must program in Python, Excel (VB), Matlab, or some other language that can use a COM.

Thanks, it is PhreeqcI that I was missing.


[0] Message Index

Go to full version